Python 3.8 is almost here, so I've started adding it to my tox.ini files. Soon, however, I found a problem.One of my testing dependencies is PonyORM, a library that doesn't work with Python 3.8 yet. It's not even a hard dependency, just needed for a couple of tests, but it's making the whole library un-installable, and thus un-testable, on Python 3.8.What should I do? Cancel any testing in the upcoming Python version until all…